my.hivehome.com operational issues
Incident Report for Hive
Resolved
This incident has been resolved.
Posted 8 days ago. Feb 09, 2019 - 18:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 days ago. Feb 09, 2019 - 18:50 UTC
Update
The issue has been identified and a fix is being implemented. PLEASE DO NOT reset your passwords until the issue has been resolved.
Posted 8 days ago. Feb 09, 2019 - 18:42 UTC
Update
The issue has been identified and a fix is being implemented. PLEASE DO NOT reset your passwords until the issue is fixed.
Posted 8 days ago. Feb 09, 2019 - 18:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 8 days ago. Feb 09, 2019 - 18:08 UTC
Update
We are continuing to investigate this issue.
Posted 8 days ago. Feb 09, 2019 - 17:46 UTC
Investigating
We are currently investigating this issue.
Posted 8 days ago. Feb 09, 2019 - 16:46 UTC
This incident affected: my.HiveHome.com Dashboard.