Missing data on temperature graphs
Incident Report for Hive
Resolved
Good news! You may now use your Hive products as service has been restored. We are taking steps to try and prevent this issue from happening again. We apologise for any inconvenience that this may have caused you. As always, our customer care team is available at help@hivehome.com if you have further issues.
Posted 3 months ago. Mar 11, 2019 - 16:32 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Mar 11, 2019 - 13:22 UTC
Investigating
We’ve received reports that for some users, temperature history graphs are not showing data at present. We are working on this as a priority and hope to recover all data in due course.
Posted 3 months ago. Mar 11, 2019 - 13:17 UTC
This incident affected: my.HiveHome.com Dashboard and HiveHome Mobile Application.