Camera Outage for US Customers Only
Incident Report for Hive
Resolved
Cameras are now able to connect to our servers again.
Posted 22 days ago. Jun 24, 2019 - 20:22 UTC
Update
Cameras are now able to connect to our servers again.
Posted 22 days ago. Jun 24, 2019 - 20:20 UTC
Update
We are continuing to monitor for any further issues.
Posted 22 days ago. Jun 24, 2019 - 20:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Jun 24, 2019 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted 22 days ago. Jun 24, 2019 - 18:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 22 days ago. Jun 24, 2019 - 18:16 UTC
Investigating
Some of the cameras are struggling to connect to our servers. This is being currently looked into by our tech teams
Posted 22 days ago. Jun 24, 2019 - 18:13 UTC
This incident affected: Hive View.