Issues Installing Devices
Incident Report for Hive
Resolved
Good news! You may now use your Hive products as service has been restored. We are taking steps to try and prevent this issue from happening again. We apologise for any inconvenience that this may have caused you. As always, our customer care team is available at help@hivehome.com if you have further issues.
Posted 24 days ago. May 03, 2019 - 12:53 UTC
Monitoring
Our services are running normally now, so you can continue to enjoy the benefits of your Hive products. The team are still monitoring the situation to make sure that there are no further issues. We'll post an update here if anything changes.
Posted 24 days ago. May 03, 2019 - 11:33 UTC
Identified
We’re pleased to report that we have identified the cause of the issue and are working hard to get everything up and running as quickly as possible so you can continue enjoying all the benefits of your Hive products.
Posted 24 days ago. May 03, 2019 - 11:23 UTC
Update
We wanted to provide an update and let you know that we are still working to resolve this as quickly as possible.
Posted 24 days ago. May 03, 2019 - 10:09 UTC
Investigating
We have received reports that some of our customers have had issues with our Hive Home mobile application and Dashboard. Customers are currently unable to install new devices. We’re working hard to try and work out what’s gone wrong and to find a solution, so please bear with us.
Posted 24 days ago. May 03, 2019 - 09:52 UTC
This incident affected: my.HiveHome.com Dashboard and HiveHome Mobile Application.