We are having issues
Incident Report for Hive
Resolved
Good news! Full service has now been restored and we are taking steps to try and prevent this from happening again. We apologise for any trouble that this may have caused you.
Posted 2 months ago. Oct 05, 2018 - 10:52 UTC
Identified
We’re pleased to report that we have identified the cause of the issue and are working hard to get everything up and running as quickly as possible.
Posted 2 months ago. Oct 05, 2018 - 10:45 UTC
Update
We wanted to provide an update and let you know that we haven’t got to the bottom of this issue yet but are trying to resolve this as quickly as possible.
Posted 2 months ago. Oct 05, 2018 - 10:14 UTC
Investigating
We have received reports that some of our customers have had issues with Hive. We’re working hard to try and work out whats gone wrong and to find a solution, so please bear with us. In the meantime, don’t forget that you can manually control your heating from your thermostat.
Posted 2 months ago. Oct 05, 2018 - 09:59 UTC
This incident affected: Hive View and Other Hive Products.