Missing audio files for Hive Hub 360
Incident Report for Hive
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 18, 2019 - 07:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 18, 2019 - 02:28 UTC
Identified
We have received reports that some of our customers have had issues trying to access their audio files following an alert from a Hive Hub 360 device. We’re working hard to try and work out what’s gone wrong and to find a solution, so please bear with us.
Posted 4 months ago. Mar 17, 2019 - 20:19 UTC
This incident affected: Other Hive Products.